Proxy Setting Problem IN Chrome

arvind84
Posts: 4
Joined: Thu Sep 03, 2015 9:35 am
Location: Pune

Proxy Setting Problem IN Chrome

Postby arvind84 » Tue Sep 08, 2015 11:32 am

When open any websites in chrome getting proxy setting error, same issue is being occurred in IE.
For the IE "Tools> Internet Option >> Connections >> Lan Setting >> Automatic Configuration is grey out and showing it is managed by system administrator.
Best Regards,
Arvind

maxsecure
Site Admin
Posts: 24
Joined: Mon Jun 29, 2015 9:12 am

Re: Proxy Setting Problem IN Chrome

Postby maxsecure » Thu Sep 10, 2015 2:17 pm

For Internet Explorer:

In the Run text box, copy (CTRL+C) and paste (CTRL+V) or type the following:
reg delete "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v ProxyServer /f

This should fix problem for Internet explorer and reset proxy server settings.

-----------------------------------------
For Chrome:

Follow these steps to change your proxy setting (for Windows):

1. Open Google Chrome.
2. Click Menu on the upper right side. Select Settings.
3. Click Show Advanced Settings.
4. Scroll down and find Network.
5. Click Change proxy settings.
6. On the Connections tab, click LAN settings.
7. Uncheck "Use a proxy server for your LAN." Deselect the "Automatically detect settings" checkbox.
8. Then click OK.

arvind84
Posts: 4
Joined: Thu Sep 03, 2015 9:35 am
Location: Pune

Re: Proxy Setting Problem IN Chrome

Postby arvind84 » Fri Sep 11, 2015 10:52 am

Thank you very much for the quick response.

Actually, when open setting option for Chrome the "Change proxy settings" option is faded. We are not able to click on "Change proxy settings".
Best Regards,
Arvind


Return to “Mac AntiVirus and Total Security”

Who is online

Users browsing this forum: No registered users and 1 guest